Release 1.1.4

Sunday, December 13, 2009 | 22:19

Corrected some translation errors in locales de-DE, nl-NL, pt-BR and ru-RU. Apparently some translations were not uploaded to Babelzilla in utf-8. My IDE did not create an utf-8 encoded file for de-DE, nl-NL and pt-BR since all characters fitted the latin character set. The ru-RU translation probably was not in utf-8 either but some other (non latin, non utf-8) code-page.

Anyhow, I have uploaded a new version 1.1.4 with the correct translations. It is now in the sandbox waiting to be reviewed and released. If you can not wait you can download it from here.

[update 19 Dec 2009]
Version 1.1.4 has been reviewed and made public as of 19 December.